Минимальные и рекомендуемые системные требования для платформы Mobile SMARTS

Последние изменения: 26.10.2020

Требования к серверу (ПК)

Минимальные системные требования:

  • 2Gb свободной оперативной памяти;
  • Двухъядерный процессор, аналогичный Intel Core i3;
  • 32-х разрядная архитектура;
  • Windows XP Professional или Windows 2003 Server и выше;
  • Microsoft .NET Framework 3.5 SP 1
Работа на Windows XP или Windows Server 2003 не гарантируется! На Windows XP не работает автоматический поиск сервера, а на Windows Server 2003 возникает внутренняя ошибка.
На операционных системах семейства Windows редакций Базовая и Домашняя работа не гарантируется!
Для автоматического поиска сервера Mobile SMARTS в локальной сети требуется Windows 7 и выше или Windows Server 2008 и выше.
Начиная с версии платформы 3.2.х.20627, работа с фреймворком 3.5 (совместимый с Windows XP) не поддерживается, и совместимость всех новых версий продуктов с платформой Mobile SMARTS для .NET 3.5 больше не проверяется и не гарантируется! В случае необходимости вы можете скачать последнюю совместимую с .NET 3.5 версию платформы. Последнюю версию Microsoft .NET Framework 3.5 SP1 можно скачать здесь.

Рекомендуемые системные требования:

  • 4Gb свободной оперативной памяти и выше;
  • Четырехъядерный процессор, аналогичный Intel Core i5 и выше.
  • 64-х разрядная архитектура;
  • Windows 7 и выше или Windows Server 2008 и выше;
  • Microsoft .NET Framework 4.6 и выше.
На ОС Windows 10 платформа Microsoft .NET Framework 4.6 или выше уже установлена по умолчанию. Если требуется ручная установка, то последнюю версию .NET Framework, включая накопительные пакеты обновления, можно взять здесь.

НЕ рекомендуется:

  • Использовать мобильные процессоры серии Intel N3700 и им подобные, а также Intel Аtom;
  • Менее 1Gb оперативной памяти;
  • 32-х разрядная архитектура процессора или операционной системы.

Работа возможна, но производительность у данных систем очень мала.

Дополнительно перед установкой необходимо убедиться, что компьютеры, на которые предполагается установить платформу Mobile SMARTS и базу (например, «Магазин 15»), соответствуют приведенным ниже требованиям:

  • Операционная система семейства Windows;
  • Для интеграции с «1С:Предприятием» необходима последняя актуальная версия платформы 1С, не ниже 8.3.7. (на 19 мая 2016).
  • Для внедрения с обменом Excel поддерживается только формат 2009-2013.
  • Для внедрения с обменом текстовыми файлами ограничений нет.

Требования к мобильным терминалам

Мобильные терминалы, на которые устанавливается клиентское программное обеспечение Mobile SMARTS, должны работать на одной из операционных систем:

  • Windows Mobile 6.0 и выше;
  • Windows Mobile Embd;
  • Windows CE 5.0 и выше;
  • Android 4.0 (минимум), рекомендуется 5.0 и выше.
Была ли статья полезна?
Спасибо за ваш отзыв!
Отзыв
Заполните, пожалуйста, данную форму, что конкретно вы не нашли, оставьте свои комментарии о работе сайта / полезности / сложности с навигацией
0/500